Recent Posts

Pages: [1] 2 3 ... 10
1
Voice, Video, and Telepresence / Re: Corporate Directory in CUCM
« Last post by Dieselboy on Today at 04:33:42 AM »
You found it :) CUCM will build a directory from the local user db.
2
I have some anyconnect phones (8945). I dont have a proper SSL VPN server (such as ASA or IOS router). I tried but have been unable to get my anyconnect laptop software connecting to an openvpn server I set up as a test. The issue seems to be openvpn wants certificates to be involved. In the case of cisco phone, the phone can send a Cisco cert or I can have the user prompted for username and password. I would want to try the 2nd option (not ideal but want to see if it works).

I thought I could use any SSL VPN server, but I think openvpn is out because of client cert has to be subordinate of server cert. Which isnt possible with cisco phone. When I try connecting with anyconnect software the software complains there's no cert. So seems though the server is always expecting cert.

Can anyone with more experience confirm this? And may be suggest some open source software to run a SSL VPN for authenticating client with username and pass?
3
In Adtran-speak, what do they mean when expediting COS 5? In Cisco-speak, they talk about voice traffic being DSCP 'EF' which is Expedited Forwarding', not sure if it's related.

Which STP type are you using?

There's a few things going on here and I think more info is needed to be able to make some proper suggestions to you :)
4
Home and Small Office Networking / Re: Eero Plume - any expereince
« Last post by mmcgurty on Yesterday at 06:26:31 PM »
I just switched from Xfinity cable (225Mbps down/10Mbps up) to Verizon FIOS 1Gb (940Mbps down/880Mbps up) and I use Google Wifi's mesh router/AP's.  I have the 3 pack and I like them really well.  I used to only be able to lay one way in my bed because if I rolled to one side my wifi would cut out.  I had an Apple Airport Extreme and Apple Airport Express to extend the signal but it still wasn't good enough to get into our bedroom.
5
Forum Lobby / Re: Silicon Valley - HBO Series
« Last post by mmcgurty on Yesterday at 06:10:08 PM »
I have seen it a few times but not regularly.  It was pretty funny and very indicative of what I have seen from developers in dotcom and startup type jobs.
6
Security / Re: so much for your Cisco Digital Network Architecture
« Last post by wintermute000 on Yesterday at 03:18:40 AM »
yeah funny

Ridiculous sloppy dev backdoors aside, it actually looks pretty slick from my POV.
7
Home and Small Office Networking / Re: Win 10 Unknown network
« Last post by deanwebb on May 19, 2018, 10:27:24 AM »
Yeah, that home gear gets easily confused. If you do the PAT before it hits the ISP router, then it should have no issue getting out.
8
Home and Small Office Networking / Re: Win 10 Unknown network
« Last post by ristau5741 on May 18, 2018, 12:51:55 PM »
Basically, there are client settings on Windows that need to be worked with when messing with networks. Always check them when messing with networks.

There can also be stupid things to set up on ISP gear... does the ISP gear filter out traffic that's not on the 10.0.0.0/8 network?

PAT is configured,  possible it doesn't PAT for other than that 172.16.1.0/28 network.   possible because I (may have double PATd with my linksys firewall that died,  it may have PAT'd everything to the FW outside interface, then the DSL modem thought everything was coming in from a 172.16.1.2 IP,  ( what used to be my firewall outside interface)  that would make sense.
9
Home and Small Office Networking / Re: Win 10 Unknown network
« Last post by deanwebb on May 18, 2018, 12:28:27 PM »
Basically, there are client settings on Windows that need to be worked with when messing with networks. Always check them when messing with networks.

There can also be stupid things to set up on ISP gear... does the ISP gear filter out traffic that's not on the 10.0.0.0/8 network?
10
Home and Small Office Networking / Re: Win 10 Unknown network
« Last post by ristau5741 on May 18, 2018, 11:42:44 AM »
another odd thing, none of my vlan's behind the 3550 are working,

modem -> 3550  -? vlan 20

modem to 3550 on vlan10 172.16.1.0/28  172.16.1.1 on DSL modem  172.16.1.2 on vlan 10 on the 3550
vlan 20 svi 192.168.2.1 on 3550, my pc in vlan 20  192.168.2.2  GW 192.168.2.1 mask /24
have routes on the modem to push 192.168.2.0/24  to 172.16.1.2 on the 3550
I can ping my PC 192.168.2.2 from the DSL modem,
I cam ping the next hop isp ip from my PC  96.x.x.x
I get no DNS, and I can't browse via IP.
if I put PC in vlan 10  the 172.16.1.0/28 network all is well.
I ran a wireshark capture on my pc when trying to browse, all I get are DNS barfs, trying to resolve and cannot.
Pages: [1] 2 3 ... 10